VTM - Temporary Removal: Delivery Card
Maintenance
in progress
54 days 1 hour 5 minutes
June 19, 2:45pm
VTM - Temporary Removal: Delivery Card
Status: in progress
Start:
June 19, 2:45pm
Affected Components:
VIOOH Trading Manager UI
Update
June 19, 2:45pm
June 19, 2:45pm
VIOOH Operations has authorised an emergency hot fix to the VIOOH Trading Manager application.
Due to performance issues reported a temporary update to remove the delivery card, within the Deal screen, has been made.
The changes will take effect when you start a new browser session for the VIOOH Trading Manager application.
We apologise for any inconvenience caused, thank you for your ongoing support.