VIOOH AdController Urgent Maintenance PROD

Incident
July 15, 4:00pm

VIOOH AdController Urgent Maintenance PROD

Status: closed
Start: July 15, 12:20pm
End: July 15, 4:00pm
Duration: 3 hours 40 minutes
Affected Components:
VIOOH Trading Manager UI
Update

July 15, 12:20pm

July 15, 12:20pm

Incident Summary
VIOOH Operations have been informed of an issue with VIOOH AdController, that required us to undertake urgent maintenance.

There is no impact to trading and service remains available and online.

Due to the issue experienced Media Owners could observe an increase in frames downloading their associated creative manifest.

Next Action
VIOOH Technology have completed the maintenance required and our continuing to conduct further analysis. No further actions are expected to be undertaken.

Next Update
Tuesday 15th July 16:00 UTC+1

Resolved

July 15, 4:00pm

July 15, 4:00pm

Incident Summary
VIOOH Operations have been informed of an issue with VIOOH AdController, that required us to undertake urgent maintenance.

There is no impact to trading and service remains available and online.

Due to the issue experienced Media Owners could observe an increase in frames downloading their associated creative manifest.

Incident Summary
VIOOH Technology have completed all further analysis required and we can now confirm that service is back to normal.

If you have any questions, please contact us via the VIOOH Client Support Portal.