Outage with Vodafone Network
Incident
July 29, 5:59pm
Outage with Vodafone Network
Status: closed
Start:
July 29, 7:30am
End:
July 29, 5:59pm
Duration: 10 hours 29 minutes
Affected Components:
VIOOH Automation
VIOOH Trading Manager UI
Update
July 29, 7:30am
July 29, 7:30am
We have been informed by JCD CORP IT that Vodafone are facing a global outage since 29th July 7:30 AM UTC+1
This will directly impact the Programmatic campaigns and potential updates on traditional campaigns.
We will keep you informed as soon as we receive further information
Resolved
July 29, 5:59pm
July 29, 5:59pm
We have been informed by JCD CORP IT that the issue has been resolved since 17:30 UTC+1
We will continue to monitor the same till the end of the day.