Planned Technical Maintenance – VIOOH Production Applications
Incident
March 24, 2:10am
Planned Technical Maintenance – VIOOH Production Applications
Status: closed
Start:
March 24, 12:10am
End:
March 24, 2:10am
Duration: 2 hours
Affected Components:
VIOOH Automation
VIOOH Trading Manager UI
Update
March 24, 12:10am
March 24, 12:10am
What’s changing?
We will be conducting a platform maintenance activity on the Production environment , which will include having to restart the VIOOH Gateway.
How does this affect me?
Clients may experience brief service interruptions, primarily impacting retrieving data within VIOOH applications, during the maintenance window. VIOOH applications & services that could be impacted for a short period of time:
We will be conducting a platform maintenance activity on the Production environment , which will include having to restart the VIOOH Gateway.
How does this affect me?
Clients may experience brief service interruptions, primarily impacting retrieving data within VIOOH applications, during the maintenance window. VIOOH applications & services that could be impacted for a short period of time:
- VIOOH Trading Manager (TMUI)
- VIOOH Automation (VA)
- VIOOH ADServer
Normal service will resume automatically once the maintenance has completed.
When is it happening and how long is it expected to last?
The maintenance activity is scheduled on Tuesday, 24th March 2026,
Start time: 00:10 (UTC)
End time: 02:10 (UTC)
Estimated Downtime: <15 minutes
If you have any questions, please contact us via the VIOOH Client Support Portal
When is it happening and how long is it expected to last?
The maintenance activity is scheduled on Tuesday, 24th March 2026,
Start time: 00:10 (UTC)
End time: 02:10 (UTC)
Estimated Downtime: <15 minutes
If you have any questions, please contact us via the VIOOH Client Support Portal
Resolved
March 24, 2:10am
March 24, 2:10am
Planned maintenance activity has been completed as per schedule.
We can ensure that the Applications will now be accessible as usual.
If you have any questions, please contact us via VIOOH Client Support Portal