VIOOH Trading Manager Application - Service Interruption

Incident
July 01, 6:50pm

VIOOH Trading Manager Application - Service Interruption

Status: closed
Start: July 01, 11:08am
End: July 01, 6:50pm
Duration: 7 hours 42 minutes
Affected Components:
VIOOH Trading Manager UI
Update

July 01, 11:08am

July 01, 11:08am

Incident Summary
VIOOH Operations is aware of an issue impacting the VIOOH Trading Manager application at this time. Media Owners will experience issues navigating and loading content onscreen.

This is being investigated as a priority to restore normal service. We apologise for the interruption.

Next Update
Wednesday 1st July 2026 13:00 UTC +1

Update

July 01, 1:01pm

July 01, 1:01pm

Incident Summary
VIOOH Operations is aware of an issue impacting the VIOOH Trading Manager application at this time. Media Owners will experience issues navigating and loading content onscreen.

This is being investigated as a priority to restore normal service. We apologise for the interruption.

Incident Update
Technical teams remain on a bridge call at this time, troubleshooting the failure and attempting to restore normal service.

Next Update
Wednesday 1st July 2026 14:00 UTC +1

Update

July 01, 2:00pm

July 01, 2:00pm

Incident Summary
VIOOH Operations is aware of an issue impacting the VIOOH Trading Manager application at this time. Media Owners will experience issues navigating and loading content onscreen.

This is being investigated as a priority to restore normal service. We apologise for the interruption.

Incident Update
Technical teams remain on a bridge call at this time, troubleshooting the failure.

We are now completing a series of actions that should restore normal service.

Next Update
Wednesday 1st July 2026 14:30 UTC +1

Update

July 01, 2:31pm

July 01, 2:31pm

Incident Summary
VIOOH Operations is aware of an issue impacting the VIOOH Trading Manager application at this time. Media Owners will experience issues navigating and loading content onscreen.

This is being investigated as a priority to restore normal service.

There is no impact to VIOOH Trading Platform, auctions and trading is continuing at this time. Additionally no impacts also to the underlying trade data or VIOOH data exports (MOTs / MOPs etc).

Incident Update
Technical teams remain on a bridge call at this time, troubleshooting the failure.

We are now completing a series of actions and are slowly restarting key components at this time to restore normal service to the application.

Thank you for your ongoing support, we apologise for the interruption.

Next Update
Wednesday 1st July 2026 15:00 UTC +1

Update

July 01, 3:00pm

July 01, 3:00pm

Incident Summary
VIOOH Operations is aware of an issue impacting the VIOOH Trading Manager application at this time. Media Owners will experience issues navigating and loading content onscreen.

This is being investigated as a priority to restore normal service.

There is no impact to VIOOH Trading Platform, auctions and trading is continuing at this time. Additionally no impacts also to the underlying trade data or VIOOH data exports (MOTs / MOPs etc).

Incident Update
Technical teams remain on a bridge call at this time, troubleshooting the failure.

We are now completing a series of actions and are slowly restarting key components at this time to restore normal service to the application.

Thank you for your ongoing support, we apologise for the interruption.

Next Update
Wednesday 1st July 2026 15:30 UTC +1

Update

July 01, 3:28pm

July 01, 3:28pm

Incident Summary
VIOOH Operations is aware of an issue impacting the VIOOH Trading Manager application at this time. Media Owners will experience issues navigating and loading content onscreen.

This is being investigated as a priority to restore normal service.

There is no impact to VIOOH Trading Platform, auctions and trading is continuing at this time. Additionally no impacts also to the underlying trade data or VIOOH data exports (MOTs / MOPs etc).

Incident Update
Technical teams remain on a bridge call at this time, troubleshooting the failure.

We are now completing a series of actions and are slowly restarting key components at this time to restore normal service to the application.

This is unfortunately a complex issue that we are experiencing today, and we will continue to update you as the work continues.

Thank you for your ongoing support, we apologise for the interruption.

Next Update
Wednesday 1st July 2026 16:00 UTC +1

Update

July 01, 4:00pm

July 01, 4:00pm

Incident Summary
VIOOH Operations is aware of an issue impacting the VIOOH Trading Manager application at this time. Media Owners will experience issues navigating and loading content onscreen.

This is being investigated as a priority to restore normal service.

There is no impact to VIOOH Trading Platform, auctions and trading is continuing at this time. Additionally no impacts also to the underlying trade data or VIOOH data exports (MOTs / MOPs etc).

Incident Update
Technical teams remain on a bridge call at this time, troubleshooting the failure.

We are now completing a series of actions and are slowly restarting key components at this time to restore normal service to the application.

This is unfortunately a complex issue that we are experiencing today, and we will continue to update you as the work continues.

Thank you for your ongoing support, we apologise for the interruption.

Next Update
Wednesday 1st July 2026 16:30 UTC +1

Update

July 01, 4:30pm

July 01, 4:30pm

Incident Summary
VIOOH Operations is aware of an issue impacting the VIOOH Trading Manager application at this time. Media Owners will experience issues navigating and loading content onscreen.

This is being investigated as a priority to restore normal service.

There is no impact to VIOOH Trading Platform, auctions and trading is continuing at this time. Additionally no impacts also to the underlying trade data or VIOOH data exports (MOTs / MOPs etc).

Incident Update
Technical teams remain on a bridge call at this time, troubleshooting the failure.

We are now completing a series of actions and are slowly restarting key components at this time to restore normal service to the application.

This is unfortunately a complex issue that we are experiencing today, and we will continue to update you as the work continues.

Thank you for your ongoing support, we apologise for the interruption.

Next Update
Wednesday 1st July 2026 17:00 UTC +1

Update

July 01, 5:00pm

July 01, 5:00pm

Incident Summary
VIOOH Operations is aware of an issue impacting the VIOOH Trading Manager application at this time. Media Owners will experience issues navigating and loading content onscreen.

This is being investigated as a priority to restore normal service.

There is no impact to VIOOH Trading Platform, auctions and trading is continuing at this time. Additionally no impacts also to the underlying trade data or VIOOH data exports (MOTs / MOPs etc).

Incident Update
Technical teams remain on a bridge call at this time, troubleshooting the failure.

We are now completing a series of actions and are slowly restarting key components at this time to restore normal service to the application.

This is unfortunately a complex issue that we are experiencing today, and we will continue to update you as the work continues.

Thank you for your ongoing support, we apologise for the interruption.

Next Update
Wednesday 1st July 2026 17:30 UTC +1

Update

July 01, 5:30pm

July 01, 5:30pm

Incident Summary
VIOOH Operations is aware of an issue impacting the VIOOH Trading Manager application at this time. Media Owners will experience issues navigating and loading content onscreen.

This is being investigated as a priority to restore normal service.

There is no impact to VIOOH Trading Platform, auctions and trading is continuing at this time. Additionally no impacts also to the underlying trade data or VIOOH data exports (MOTs / MOPs etc).

Incident Update
Technical teams remain on a bridge call at this time, troubleshooting the failure.

This is unfortunately a complex issue that we are experiencing today, and we will continue to update you as the work continues.

Thank you for your ongoing support, we apologise for the interruption.

Next Update
Wednesday 1st July 2026 18:30 UTC +1

Resolved

July 01, 6:50pm

July 01, 6:50pm

Incident Update
Impact start time: approx. 11:20 UTC+1
Impact end time: approx. 17:50 UTC+1

This was unfortunately a complex issue that we experienced today, and required a series of actions to restore full service.

We apologise for the interruption today, and we will continue to monitor the health of the application and connected services closely until tomorrow morning

Next Update
Thursday 2nd July 2026 10:00 UTC +1