VIOOH Trading Manager Application - Service Interruption

Incident
July 06, 6:24pm

VIOOH Trading Manager Application - Service Interruption

Status: closed
Start: July 06, 3:55pm
End: July 06, 6:24pm
Duration: 2 hours 29 minutes
Affected Components:
VIOOH Trading Manager UI
Update

July 06, 3:55pm

July 06, 3:55pm

Incident Summary
VIOOH Operations is aware of an issue  impacting the VIOOH Trading Manager application at this time. Media Owners could experience issues navigating and loading content onscreen.

This is being investigated as a priority to restore normal service.

There is no impact to VIOOH Trading Platform, auctions and trading is continuing at this time, and is being monitored closely.

Additionally no impacts also to the underlying trade data or VIOOH data exports (MOTs / MOPs etc).

Incident Update
Technical teams are on a bridge call at this time, troubleshooting the failure.

Thank you for your ongoing support, we apologise for the interruption.

Next Update
Monday 6th July 2026, 16:30 UTC +1

Update

July 06, 4:35pm

July 06, 4:35pm

Incident Summary
VIOOH Operations is aware of an issue impacting the VIOOH Trading Manager application at this time. Media Owners could experience issues navigating and loading content onscreen.

This is being investigated as a priority to restore normal service.

VIOOH Trading Platform, auctions and trading is now also being impacted. We are observing a slow degradation of bid requests being issued for multiple Media Owners at this time. This is not a full outage and VIOOH Operations is continuing to observe trading an auction wins.

The underlying trade data for wins is available for reporting, and there is no impact to VIOOH data exports (MOTs / MOPs etc).

Incident Update
Technical teams are on a bridge call at this time, troubleshooting the failure.

Activities are underway to restore normal service.

Thank you for your ongoing support, we apologise for the interruption.

Next Update
Monday 6th July 2026, 17:30 UTC +1

Update

July 06, 5:14pm

July 06, 5:14pm

Incident Summary
VIOOH Operations alerted to an issue impacting the VIOOH Trading Manager application. Media Owners could have experienced issues navigating and loading content onscreen.

VIOOH Trading Platform, auctions and trading was impacted for approximately ~1 hour. This was a very limited degradation of bid requests being issued for multiple Media Owners at this time.

This is not a full outage and VIOOH Operations continued to observe trading an auction wins throughout.

The underlying trade data for wins is available for reporting, and there was no impact to VIOOH data exports (MOTs / MOPs etc).

Incident Update
Technical teams have now restored full service to the application and the trading platform, since 17:00 UTC+1.

VIOOH Operations are continuing to monitor the health and performance of trading and platform services.

Thank you for your support, we apologise for the interruption caused today.

Next Update
Monday 6th July 2026, 18:30 UTC+1

Resolved

July 06, 6:24pm

July 06, 6:24pm

Incident Summary
VIOOH Operations alerted to an issue impacting the VIOOH Trading Manager application.  Media Owners could have experienced issues navigating and loading content onscreen.

VIOOH Trading Platform, auctions and trading was impacted for approximately ~1 hour.  This was a very limited degradation of bid requests being issued for multiple Media Owners at this time.

This was not a full outage and VIOOH Operations continued to observe trading an auction wins throughout.

The underlying trade data for wins is available for reporting, and there was no impact to VIOOH data exports (MOTs / MOPs etc).

Incident Update
Technical teams have now restored full service to the application and the trading platform, since 17:00 UTC+1.  A post-mortem will be held to fully investigate this failure and prevent similar impacts to clients in the future.

Thank you for your support, we apologise for the interruption caused today.