VIOOH Trading Manager - Service Degradation - Insights Reporting

Incident
August 21, 3:23am

VIOOH Trading Manager - Service Degradation - Insights Reporting

Status: closed
Start: August 21, 2:30am
End: August 21, 3:23am
Duration: 53 minutes
Affected Components:
VIOOH Trading Manager UI
Update

August 21, 2:30am

August 21, 2:30am

Incident Summary
VIOOH Operations have been made aware of an issue with VIOOH Trading Manager Insights reporting. Data is unable to be shown within Insights section specifically impacting Deal Health dashboard.

The issues with the Deal Health reporting dashboards are being investigated as a priority, and we are working with the vendor to restore normal service as soon as possible.

There is no impact to the VIOOH Trading Platform throughout, and we continue to observe normal trading activity.

We apologise for any inconvenience caused.

Next Update: Friday 21st August 04:40 UTC+1

Resolved

August 21, 3:23am

August 21, 3:23am

Incident Summary
VIOOH Operations were been made aware of an issue with VIOOH Trading Manager Insights reporting. Data was unable to be shown within Insights section specifically impacting Deal Health dashboard.

The issue with the Deal Health reporting dashboard was investigated as a priority, working with our vendors to restore normal service.

There is no impact to the VIOOH Trading Platform throughout, and we continued to observe normal trading activity.

We apologise for any inconvenience caused.